Computer having problems starting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2006, 01:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default Computer having problems starting

This started happening last nite. I am using windows xp. When I turn on my computer it makes it to the blue "windows is starting" screen and doesn't go any further. The screen right after the black logo screen and right before the login screen. I don't think it's frozen because I can see my mouse cursor and I can still move it around. The same problem happens when I go into safe moode.

When it checks through my cmos and what not it does show all my drives are there and working. I thought maybe my comp had overheated or something so I turned it off and left it off last nite. But the problem is still there. Anyone know what the problem might be? I would like to avoid reformatting if all possible.

Thanks for any help.
__________________

KoGs is offline  
Old 04-29-2006, 01:07 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

can you get into safemode? or try last known good config?
__________________

__________________
Osiris is offline  
Old 04-29-2006, 01:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default

I tried going into safe mode and last known good config, the same problem occurs.
KoGs is offline  
Old 04-29-2006, 01:18 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

do you have your windows cd? you might want to try a repair
__________________
Osiris is offline  
Old 04-29-2006, 01:35 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default

Yeah currently trying that now. What does it do anyways?
KoGs is offline  
Old 04-29-2006, 01:40 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 3
Send a message via Yahoo to cencurut
Default

Do you use pirated Windows OS. If you do, then the only solution for that is to reinstalled your Operating System.

By the way... please read my articles at http://securitybydefault.blogpsot.com/
cencurut is offline  
Old 04-29-2006, 02:23 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

bible site?

even if it is pirated, what does that have to do with his situation?

The windows Repair repairs your os. Look Below:

http://www.michaelstevenstech.com/XPrepairinstall.htm
__________________
Osiris is offline  
Old 04-29-2006, 03:14 PM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default

Hmmm repairing seems to be having problems. It's on the restarting windows part and it says esitmated 39 minutes. So it scrolls through all the wonderful features of windows xp as it's installing. Well it's been over an hour now at it still says approximately 39 minutes to finish. But it's not frozen as it still scrolls through all the windows features. It's just scrolled through the cycle many many times now.
KoGs is offline  
Old 04-29-2006, 03:18 PM   #9 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

advertising god????


KoGs - it might be a bad windows CD, scratched..
talldude123 is offline  
Old 04-29-2006, 04:32 PM   #10 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default

Gah just re-formatting. Not worth the trouble trying to figure out what the problem is.
__________________

KoGs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.