Computer Freezes Frequently...Need New Suggestions - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2004, 03:19 PM   #21 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

no luck with the cdrw it still locks up when I insert a disc into the drive. the drive is an ASUS 5232AS and the CDRW's are imitation.

these are the only cdrws' i have and any other cdroms and burned cdr's it doesn't have a problem with.
__________________

take_it_apart is offline  
Old 06-16-2004, 11:11 PM   #22 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Few things to try. Check the IDE Channel make sure its set to DMA and not PIO. Also, write to HDD first. Another thing disable "Syncronous Data Transfer" in the Device Manager window. May need to flash the EEPROM.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 06-20-2004, 05:23 PM   #23 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

drives are set to DMA and I flashed the EPROM with the latest update from ASUS about 2 weeksa ago.

Still no luck
take_it_apart is offline  
Old 06-20-2004, 05:40 PM   #24 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Is the cd drive set in a chain as a slave drive? If so, have only one drive on each IDE channel. Like the HDD on IDE 1 and the cdrom on IDE 2.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 06-20-2004, 09:57 PM   #25 (permalink)
Ultra Techie
 
Join Date: Jan 2003
Posts: 584
Default

That, and also check your jumpers. What 'bout the services that your machine's running; check by typing services.msc and then look. If the SSDP Discovery Service is running, and the Server service, then you want to disable them. This may help. Also hit up msconfig and then send us a screenshot of it.

If it sounds like ozzy, I apologize. It made sense when i typed it.
__________________
A+ Core Hardware, Software Certified (May 13 2005)
the new beast...

AMD Athlon XP 3200+ Barton running at 2.16 Ghz.
GeForce MX 4000 (mainly takes the load off the main system)
Creative Labs Audigy 24-bit sound.
Some Case from tigerdirect
512 MB Ultra DDR RAM.
80GB Seagate HDD
LiteOn CD-RW / DVD ROM drive.
currently looking at a litescribe drive at staples, due to its ability to label the CD shortly after being burned.
mrdinkel is offline  
Old 06-21-2004, 03:02 AM   #26 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

The CD drive is set as the primary drive on the 2nd IDE channel jumpers are in the correct place for both it and the CDROM slave. I tried putting in a CDRW with the slave disconnected. No luck. Still starts to read cd and then locks up.

I then proceeded to mrdinkel's advice and disabled the Discovery and Server service and still no luck. For some strange reason after is rebooted both programs had reactivated.

I would be happy to send you guys a screen shot of whatever you like...how do I do it?

Oh by the way I have NERO on the computer, it came packaged with the burner. I used InCD to format 2 CDRW's however as it got to the end of each one the computer froze. Now the computer freezes before InCD ever comes up. Almost as soon as I put in a CDRW. I tried reinstalling and even just uninstalling and the problem persists.

Perhaps the updated prom for the CDRW is bad???

I was unable to find the "disable synconious data transfer" in the device manager window.
take_it_apart is offline  
Old 06-21-2004, 08:42 PM   #27 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Hmm.. Nero... I believe Nero and things like CloneCD create a virtual drive even after uninstalling. This might be causing a few problems. I dont know why it would, but its just a guess. Also try this. I'm assuming you cant access cd's either, as it sounds just popping in a cd locks everything up. So, put in a cd with the shift key held down. It'll disable autorun (I think its the shift key...). Then, open my computer. See if it locks up JUST going into my computer (refreshing the drives). If not, then right click the cd drive and click browse/explore. See if you can explore it. If you can then try to launch a simple text file. Then launch a prgrm. This wont fix anything, but may tell us whats going on. Also, what does event viewer show? Finally try disabling DMA on the CDRom then and see what happens. It'll be slow, but its a start.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 06-24-2004, 07:36 PM   #28 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

good news i flashed the CDRW drive for the third time and this time it seems to have work no more looking up and burner works as it is suppost to. Looks like my computer is finally stable.

Thanks for your help everyone.
__________________

take_it_apart is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.