Computer Freezes Frequently...Need New Suggestions - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-11-2004, 07:30 PM   #11 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

Quote:
sometimes partially installed and bad spyware cause these problems www.doxdesk.com for free scanners
I think your link is bad....maybe its just me....
__________________

jaksback is offline  
Old 06-11-2004, 10:59 PM   #12 (permalink)
Junior Techie
 
Join Date: Jun 2004
Posts: 44
Send a message via AIM to Dragan Send a message via Yahoo to Dragan
Default

its obvisuoly the motherboard when it does not send any signal to the hardrive correctly and just randomly freezes or it might be the windows but i dont think graphic would be the issuse if there was no fan it would take under a minute to shut off. Install a fresh copy of windows and see the result. And if that does not the motherboasrd is screwed
__________________

__________________
DRAGAN
Dragan is offline  
Old 06-12-2004, 04:17 AM   #13 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

Dragan may be right. I ordered 2 more cooling fans one 80mm and one designed to fit in PCI slots. My hope was that this slot cooler would help cool the video card. Unfortunatly no luck as it still freezes. Next I tried my friends PNY Geforce 5700 LE, which has a much bigger heatsink. Now I crash only the first time I boot up. It takes two tries to get into windows.

I would rule out windows as I have previously reinstalled 3 times. However if someone has a good link to the spyware finder I would like to try that.

Looks like my mobo may be toast. Any recommendations for my replacement mobo. Should I go with another Biostar P4VTB or try a different brand. I have had my eye on a DFI LAN Party Pro.
take_it_apart is offline  
Old 06-12-2004, 09:09 AM   #14 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 172
Default

I had a mobo do the same thing as yours. I'd venture to say your mobo is on it's last legs. The thing is that when it gets like that it'll actually run for years like that. freezing, jerky. You have a p4 I'd suggest going with an intel mobo. Here are a couple you might want to look into.

http://www.tigerdirect.com/applicati...9&sku=I69-2021


or if you need a micro,

http://www.tigerdirect.com/applicati...4&sku=I69-2026


or if you have the money.


http://www.tigerdirect.com/applicati...5&sku=I69-2016




I have the 875pbz and the 865glcl. I've never had a problem with eather. Very stable while gaming and running the bigger applications.
heavywx is offline  
Old 06-12-2004, 06:17 PM   #15 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

which chipsets would be best for gaming?

my biostar has the Via PT800 chipset
take_it_apart is offline  
Old 06-13-2004, 09:42 PM   #16 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

r u using SATA? Also, as far as drivers... did u update the chipset drivers? XP with no serv packs can sometimes have a hard time with a SATA HDD, disable it in the bios (IDE Comp)
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 06-13-2004, 10:07 PM   #17 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 76
Default

Do a system cleanup (remove *.tmp; *.chk; ~*.* files), remove cookies and temporary internet files, clear history

Run a anti-virus program. Run a spyware/adware removal program

Run a scan disk

Run disk cleanup and remove files

Run File Signature Verification Utility (Go to START>RUN type sigverif)

Run defrag

Good luck!
__________________
<a href=\"http://www.zilantyas.com\">Zilantyas Technology</a>
Professional Information Technology Solutions
zilantyas is offline  
Old 06-14-2004, 09:22 PM   #18 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

I am not using SATA...yet and i installed the latest chipset driver about a week ago. I did find some spyware/adware programs and deleted them with spybot. The comp runs better now and only locks up when I try to burn a CDRW or I am about 30min into a game(bf1942). I will try the sig. verification and defrag again just in case as for possible replacement mobo's I am kinda leaning towards this one. MSI PT880 Neo-LSR P4 VIA PT880 Dual DDR Motherboard

http://www.ewiz.com/detail.php?name=MB-PT880NE
take_it_apart is offline  
Old 06-14-2004, 11:53 PM   #19 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 19
Default

i updated the SATA driver as that was the only thing that came up on the signature verification. That fixed the bf1942 problems.
take_it_apart is offline  
Old 06-15-2004, 10:12 PM   #20 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

k, so the sata helped on the bf1942 but how about the cdburn?
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.