computer boots up to desktop then logs me off - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2005, 08:17 AM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 93
Send a message via AIM to cmillarkat Send a message via Yahoo to cmillarkat
Default computer boots up to desktop then logs me off

I have a dell demension 8300 and the other night I turned it off correctly, but when I went to turn it on last night it booted as far as desktop screensaver then logged me off would not could not load windows.

I have XP...can anyone give me any idea what to do I need HELP!!!! Please ...


Also I was wondering if I re-installed the windows XP from the installation disc I have here at work (the computer in question is a Dell and at home, same as this one here) will it also require the drivers etc or is that all in the installation disc?? Sorry for so many questions but I am lost without the computer and you guys have been helpful in the past......

Cindy
__________________

__________________
Cindy
cmillarkat is offline  
Old 01-04-2005, 01:11 PM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

from another machine, download Spybot, adaware, Stinger, and cwshredder. Then on your machine, boot into safe mode with networking. Press F8 at post several times a second until you get the option menu. once booted up, select the admin account to logon with and then install the applications from the CD. Don't reboot. Run STINGER first, as this will clean off viruses, and then run the ad removal programs. CWShredder is used only if you have the CoolWebSeach tools loaded, but they are good to have on hand...

good luck..
__________________

Inaris is offline  
Old 01-04-2005, 01:31 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 93
Send a message via AIM to cmillarkat Send a message via Yahoo to cmillarkat
Default

om another machine, download Spybot, adaware, Stinger, and cwshredder. Then on your machine, boot into safe mode with networking. Press F8 at post several times a second until you get the option menu. once booted up, select the admin account to logon with and then install the applications from the CD. Don't reboot. Run STINGER first, as this will clean off viruses, and then run the ad removal programs. CWShredder is used only if you have the CoolWebSeach tools loaded, but they are good to have on hand...

I have ad aware oon the machine at home and have run it, I don;t have the others though and do not have Cool Web Search Tools. Do run Stinger then see what happens, and if nothing happens can I still re-install winxp?? and also where would the reg key be?? if I need it iI only have a XP disc for this computer here at work, can't find the one for the home computer. Thanks so much for your reply I printed it out.
__________________
Cindy
cmillarkat is offline  
Old 01-04-2005, 01:54 PM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 93
Send a message via AIM to cmillarkat Send a message via Yahoo to cmillarkat
Default

One thing I forgot to mention is that when I turn on the computer Windows XP comes up shows it's loading the green bar runs across the middle of the Home Edition then my name comes on to log on it will take me to my desktop, then logs off, no icons nothing. I dont know if that helps in any advice, I hope so.
__________________
Cindy
cmillarkat is offline  
Old 01-04-2005, 09:07 PM   #5 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

coolwebsearch is something that is worse than a virus. it's Hell in the form of adware.
you need to run stinger. but you need to do it from safe mode. if your not in safe mode, you won't be able to login long enough to fix it.
FYI, please use quote when show other text. it helps break up your response...
Inaris is offline  
Old 01-05-2005, 05:46 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 93
Send a message via AIM to cmillarkat Send a message via Yahoo to cmillarkat
Default

Thank you for your reply and I'm sorry I should of used part in quote form.......
__________________

__________________
Cindy
cmillarkat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.