Comp Turns On after shutdown - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2006, 10:17 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 2
Default Comp Turns On after shutdown

Im using a dell Dim 4600 running 1.5 crucial RAM p4 2.4gHz.
Out of nowhere it started to power on automatically after shutdown. I checked all connections and cables and they are fine. Then checked the auto power on in the bios and it is disabled. Dell told me (after 3 excruciating hours on the phone!) that it was an inadequate power supply. I had recently upgraded my graphics card to an ATI Radeon x800 and thought this sounded right because I was using a 250 watt PS. So I put in a 550 watt PS and the same thing keeps happening. This leads me to believe that it is software related and has something to do with windows XP. Does anyone have any ideas? By the way, I'm new here. How is everyone doing?
__________________

plutobill2 is offline  
Old 12-29-2006, 12:53 PM   #2 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: Comp Turns On after shutdown

Quote:
Originally posted by plutobill2
Im using a dell Dim 4600 running 1.5 crucial RAM p4 2.4gHz.
Out of nowhere it started to power on automatically after shutdown. I checked all connections and cables and they are fine. Then checked the auto power on in the bios and it is disabled. Dell told me (after 3 excruciating hours on the phone!) that it was an inadequate power supply. I had recently upgraded my graphics card to an ATI Radeon x800 and thought this sounded right because I was using a 250 watt PS. So I put in a 550 watt PS and the same thing keeps happening. This leads me to believe that it is software related and has something to do with windows XP. Does anyone have any ideas? By the way, I'm new here. How is everyone doing?
right click my computer , properties, this opens up system properties.

click the advanced tab. startup and recovery button.

in there under the heading "system failure" uncheck automatically restart. I bet when you shut down you are getting a blue screen and it is restarting too fast for you to read it.

repost with results for further assistance
__________________

networkgeek is offline  
Old 12-29-2006, 08:17 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 2
Default

Thanks for the post reply. However, the box is not checked.
plutobill2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.