comp. slower than usual - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-24-2004, 04:06 PM   #1 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 95
Angry comp. slower than usual

yea, um my computer is lagging a lot these past few days, ever since i changed the router and my passwords were hacked. it takes around 3-5 min. to open a program, even simple programs such as notepad or paint. i defraged it, 2 times already, and also ran an error check on my c-drive. anything else i should do? besides reboot it? i'm running on windows xp. thanks.
__________________

unbornzodiac is offline  
Old 10-24-2004, 04:08 PM   #2 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 266
Send a message via AIM to VICone Send a message via Yahoo to VICone
Default

Run a virus and a malware scan.
__________________

__________________
MCSA, MCP (070-210, 070-218, 070-215), A+, Network+, Security+<br>
<a href=\"http://profiles.myspace.com/users/17229411\" target=\"_blank\">MySpace</a> | <a href=\"http://mcmcse.com\" target=\"_blank\">MCMCSE</a> | <a href=\"http://brainbench.com\" target=\"_blank\">Brainbench : Free Certifications</a>
VICone is offline  
Old 10-24-2004, 04:09 PM   #3 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 95
Default

do you know where i can download a good program to do this? and which one? thank you
unbornzodiac is offline  
Old 10-24-2004, 05:47 PM   #4 (permalink)
Junior Techie
 
Join Date: Jun 2004
Posts: 65
Send a message via AIM to Silent_Fear
Default

Download and run:

1. Spybot - Search & Destroy
2. Ad-Aware

Do you have an antivirus scanner? If you don't, download Avast or AVG.

Just google them....I'm to lazy to look up the links.


-Silent Fear
Silent_Fear is offline  
Old 10-25-2004, 10:14 PM   #5 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 95
Default

ran avast, ad aware, and spy bot...it still is really slow and laggy...it's only slow after a few hours, sometimes after 30min...but when the computer was just turned on, it runs normal and fine
unbornzodiac is offline  
Old 10-26-2004, 12:03 AM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

download hijackthis and post the log here.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-28-2004, 11:21 AM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 18
Send a message via Yahoo to lewgates
Default

check your spyware then check your firewall for intruders
lewgates is offline  
Old 10-28-2004, 03:26 PM   #8 (permalink)
Ultra Techie
 
Join Date: Sep 2003
Location: Bamberg, Germany
Posts: 549
Send a message via ICQ to Iron_Cross Send a message via MSN to Iron_Cross Send a message via Yahoo to Iron_Cross
Default

You could also download a program called "SpeedUpMyPC" which will help free unused RAM. It works quite well actually...
__________________

__________________

See today\'s Penny-Arcade!(May contain foul lanuage)
Pain is weakness leaving the body.

PM Me for my MSN
Iron_Cross is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.