comp restarts right after windows bootup! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2005, 07:29 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Exclamation comp restarts right after windows bootup!

i have a P4 2.8GHz pc with 512 ram etc. I was happily playing a game, which i have played since feb without this error, and my PC just resets! i was slightly annoyed, however this has happened before(i put it down to cheap RAM or something) BUT in the past it always booted up fine! but this time it loads up windowsXP pro to the login screen, then about 2 seconds later, it just resets itself again! it just goes round in a big loop! have tried totally powering it down at the socket. ran a check disk which found nothing (surprise surprise) and even re-wrote the boot sector on my HD(was a long shot)... and still it doesnt work! any help would be good!
__________________

weewun is offline  
Old 11-17-2005, 07:31 PM   #2 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 216
Default

Have you installed any new virus programs? Or tried booting to "last known good config" ?
__________________

madcat75 is offline  
Old 11-17-2005, 07:37 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Default

not installed any anti virus software recently(i am behind a hardware firewall and a software one so wasnt sure it was worth it)... and i forget how to got to last known good config...
weewun is offline  
Old 11-17-2005, 07:37 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Do you have 1 stick of ram or two?
__________________
Osiris is offline  
Old 11-17-2005, 07:44 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Default

1x512 ram
weewun is offline  
Old 11-17-2005, 07:47 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

What I would do, is completely rebuild and double check everything
__________________
Osiris is offline  
Old 11-17-2005, 07:51 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Default

is there nothing else i could try first? re-building would take me AGES and i dont actually know what to look for... would there be any specific bits to check? iv not touched the inside of the case for about 2-3 months when i put an exhaust into it for my GFX card... would it be the RAM??
weewun is offline  
Old 11-17-2005, 07:54 PM   #8 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 216
Default

Quote:
Originally posted by weewun
not installed any anti virus software recently(i am behind a hardware firewall and a software one so wasnt sure it was worth it)... and i forget how to got to last known good config...
Hit F8 I believe it is, when starting up.
madcat75 is offline  
Old 11-17-2005, 07:55 PM   #9 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

when you do your initial start-up. Hit the F8 key....you will see an option to>> boot from the last known good config>> and then report back.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 11-17-2005, 08:00 PM   #10 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 160
Default

woohoo! did it... 3 mins logged on and no reboot! dammit... i spent about an hour and a half trying to fix it earlier!!! must remember the F8 key... lol! cheers for all the help.... will let i know if it f****s up again...
__________________

weewun is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.