comp is not working right - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-08-2005, 12:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 2
Default comp is not working right

I have an old model gateway comp about 4 years old. For some reason it didnt want to load up windows so I use my recovery disk but it didnt work it was a Astro i dont know the version. I cleared out my partitions. So I had to make new partitions and reformat my c drive. Now i'm just stuck at the c prompt and cant get my windows to work. Also my CDROM drive is saying CDR101: NO READY READING DRIVE E, ABORT, FAIL,? please someone anyone
When it boots to recovery the recovery disk loads for about 40% and says error. I Only have the recovery disk and an win xp home edition installation Cd i would love to do a clean install of Xp. Can i do that if possible. Are a least upgrade
__________________

kengeta24 is offline  
Old 07-08-2005, 01:21 PM   #2 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

I think you will need to get a bootable floppy disk, boot from that, and then type in D:i386 press enter winnt32.exe press enter than it should take you to windows set-up. I haven't installed xp like this for a few months, so if it doesn't work, google it, there was a web page that takes you through it step by step.
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.