Color smearing in WMP 9 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-11-2005, 08:00 PM   #1 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default Color smearing in WMP 9

whenever i want to see a .wmv video in windows media player, most of the colors don't show and when they do, they are bland and sort of smeared. I've tried the hotfix that Microsoft made, but with no avail. when i had my 9500 Pro, this never happened. i'm thinking its the Nvidia drivers, but i really want to know how to fix it. has anyone else here had the same problems i've been having?
__________________

Mr. Switch is offline  
Old 08-11-2005, 08:11 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Which version of the nVidia drivers do you have. Might try the nforce beta drivers that are out there. I use those myself and they are better than the newest released version. Might want to also think of upgrading to WMP10. Just a thought maybe they fixed that when 10 was released.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-11-2005, 08:44 PM   #3 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

no, it wasn't fixed with WMP 10 and i'm using the 77.72's. the 77.77's are official now, but i dont' think they fix the problem.
Mr. Switch is offline  
Old 08-11-2005, 09:24 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I am using the 80.40 Beta Forceware. I havent had any issue like that before. Is it with Anime or with all .wmv files? Maybe try to convert them to another file type. Something like avi or mpeg might get rid fo that problem.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-11-2005, 09:56 PM   #5 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

its with any .wmv file. how are the 80.40's? because the 77.72 really suck.
Mr. Switch is offline  
Old 08-12-2005, 07:37 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

For me the 80.40 are good. Have had a fwe quirks but they are few and far between. So my only suggestion is since it is for you .wmv file type, convert them to an avi or divx format and see if that works. Can also tyr something like the Divx player to see if you can watch them with no problem. Also nVidia released the 77.77 so you might try those.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.