Closing "ccApp" - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-26-2005, 11:52 AM   #11 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 83
Default

ya, that’s nortons thing, if you delete CCAP.EXE norton freaks out with error messages, but will lode not as good but you can still use "full system scan" it all so gives an error message when loading.

all thing equal use AVG, no active scanning but good program.
__________________

overclocker is offline  
Old 01-26-2005, 01:26 PM   #12 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by southernlady
It's a Norton process, can't be helped as long as you have Norton. Do NOT terminate it on your own as long as you have Norton.

If you want to get rid of it, get rid of Norton and go for Avast. I do NOT recommend AVG, personally. It allowed me to get a boot virus Dec 2003 and I could not delete it cause it would not delete them. Since I didn't know WHERE the virus was, I didn't know to turn off system restore so I kept reinfecting myself. So I can not, in good faith, recommend AVG. Liz
from some reading up that I had did AVG seem to have issues back then. they are supposely fixed.
__________________

EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.