cloned hard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-28-2006, 01:51 PM   #1 (permalink)
Newb Techie
Join Date: May 2006
Posts: 8
Default cloned hard

I have cloned a hard drive which I have just made using windows xp, I put the cloned drive in a machine which has identicle components to the computer I created the master on. Booted up cloned computer, works great for a few hours, then seems to start to freeze up randomly. Does anyone know if this could be due to the use of a cloned drive? If so, do you know what I need to do to fix this? I made the clone using norton ghost 2003.
Jamaz17 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.