.chm documents wont display graphics - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-31-2005, 04:29 PM   #1 (permalink)
True Techie
Join Date: Jan 2005
Posts: 227
Question .chm documents wont display graphics

First things first!!!!!!!Excellent site!!!!!!!!

I cant get any of my help files(.chm) to display any graphic file ie: .bmp,
.jpg, .png or .gif. The file will display text correctly,all links work (next page, move within document etc) but only a box appears where some graphic should be. I dont get any error message saying so and so cant be found, the doc will load fine, page layout seems correct minus any image display.

I have a stable W2K(SP4) system w/ IE6(SP1). I have searched google, Microsoft etc but only seem to get very technical stuff on compiling/decompiling CHM documents and I have become even more
confused about what programs or files coordinate to view these damn files.

I have searched for 3rd party file viewers but only found products for the mac os, linux or the pocket pc, nothing for the pc so.............

I would greatly appreciate any help on getting my system to display these documents. Also, if there is an app for PC(W2K) that you know of Im open for suggestions.....Thanks in advance


ImUseless is offline  
Old 01-31-2005, 10:55 PM   #2 (permalink)
Super Techie
Join Date: Dec 2003
Posts: 324

google rules.


i could post more links, but i think you can manage from these.

sunsider is offline  
Old 02-02-2005, 05:36 AM   #3 (permalink)
True Techie
Join Date: Jan 2005
Posts: 227

Thanks so much for the links, will give them a try.

BTW, I seemed to have solved the problem. The "Show Pictures" box was unchecked in the "Advanced" section in Internet Options inside Internet Explorer, checked the box and *.chm documents display perfectly including all images.

I have never liked IE and never use it so was unfamiliar with how it interacts with the CHM extensions. I have been using Netscape for yrs with no problems and now use Firefox and am reasonably happy with it.

Thanks again for the links because I would prefer to have a third party viewer.
ImUseless is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.