Cant view pics hosted by Imageshack!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2006, 08:01 AM   #1 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Cant view pics hosted by Imageshack!?

as title(wasnt sure where to put this)

Basically when people from various forums i visit post pictures hosted from imageshack they dont display, its like on one forum if i hover over the mouse cursor over the topic title the pics come up but when i click on the thread to type a reply it just says "op_stop(); ;op_start();" in blue clickable text and if i click on that text it takes me to the imageshack site and no picture, it does this with any forum when people use imageshack, photobucket and anything else seems to be fine.

Im using firefox 2.0 but it the same story with I.E 7 aswell!

Any ideas
__________________

jonny_uk is offline  
Old 10-16-2006, 07:39 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

try right click on picture and click show picture

try right click on picture, click properties, click n drag the url, ctrl+c to copy, and paste into address bar.
office politics is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.