Cant Use My Sysmetrix to Show Temps :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2006, 01:10 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default Cant Use My Sysmetrix to Show Temps :(

hey guys im trying to get my systemetrix to show temps dont know how

help please thanks

screeny
http://i33.photobucket.com/albums/d5...NOTEMPFIND.jpg

if you need more of diff stuff just tell

P.S. this was the only place i could think about putting this
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 02-26-2006, 01:27 PM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

nevermind got it
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.