can't send messages with outlook - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-17-2005, 04:20 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 7
Default can't send messages with outlook

I get the error 554 5.71 relay access denied when using outlook with peoplestar account.

My incoming POP3 server has the same name as my outgoing SMTP server, and it looks like the problem is that the recipient can't get my message.

It says there is a protocol issue. How do I fix this?

slimer is offline  
Old 11-17-2005, 05:42 AM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

You will need to use web mail for email. You can use Outlook Express, Eudora, etc. but you must know about 'Pop Before You Drop' email. This means that you must check your email BEFORE you can send email using their mail servers. You must use their outgoing mail server.

In other words, if you use these email applications, just check your email address first and then everything else is normal.

If you don't use these email applications and only use web based email, then you do not need to know any of this. Everything works the same.

Osiris is offline  
Old 11-17-2005, 12:38 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 7

I did send/recieve, it reads e-mail. I can't send e-mail.
Does anybody know what I could have done when setting up outlook with peoplestar that would give me the 554 5.7.1 relay access denied error message? The recipient is sending this back.
slimer is offline  
Old 12-31-2005, 10:59 PM   #4 (permalink)
True Techie
little_emmynem's Avatar
Join Date: Jun 2005
Location: India BOMBAY
Posts: 155
Send a message via Yahoo to little_emmynem

how can i send emails through outollok expresS? whenever i send it...there is an Error Occured always........and i have an hotmail account eventhough
Intel Core 2 Duo E4400 @ 2.00 GHZ
ASUS P5LD2 -VM Motherboard
SEAGATE FreeAgent Pro 500GB External HDD
SEAGATE Barracuda 160 GB SATA 7200 RPM
NVIDIA GeForce 8 Series - 8500GT 256MB
ASUS lightscribe Dual-layer DVD burner
SAMSUNG ml-1610 Monochrome Printer
iBall iTower Cabinet with 400W ATX SMPS
little_emmynem is offline  
Old 12-31-2005, 11:20 PM   #5 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 7

I think it has to do with the e-mail services not wanting to recieve relayed messages. I didn't actually need to get this to work, so I ended up finding other stuff to mess with. You will probably have to ask hotmail or whoever to grant access for this type of thing.
slimer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.