Can't send attahments with Microsoft 0utlook 2003 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-31-2004, 06:09 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 40
Default Can't send attahments with Microsoft 0utlook 2003

Everytime I try and send attachments my computer freezes and I have to restart, I've reloaded windows and office 2003

What could be the problem?
__________________

Black-axe is offline  
Old 10-31-2004, 10:11 AM   #2 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 276
Default

Try running windows update on windows and the micorosoft office update, otherwise im afraid if that doesnt solve the problem its a format for your pc.

The 2 websites are:

v5.windowsupdate.microsoft.com
and

http://office.microsoft.com/en-gb/of...e/default.aspx

in the middle it says check for updates, i would do the office one first.

Hope this helps mate ;-)
__________________

__________________
Windows Loaded .... System In Danger.

Keyboard Not Found .... Press F9 To Continue.
horris1st is offline  
Old 10-31-2004, 11:00 AM   #3 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

is this with any attachment or just a few types? Also, are you using this at home or in the office? there are several possibilities here... I'm currently working a 2000 computer deployment of office 2003 and so I'm curious to hear what is causing this...
Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.