can't listen to music with winmedia anymore - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-05-2006, 06:13 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 1
Default can't listen to music with winmedia anymore

It doesn't work after I inadvertently deleted all CSID's LibTypes (?) in registry a few days ago,
my computer works fine, as far as I have checked (currently finished checking only winmedia), I have got an error when I call windmedia "An internal application error has occurred".
I don't want to reformat, i am looking for a way to refill what was deleted, any ideas please...

without using restore, how canthings be fixed ?
Thanks
__________________

Jumie is offline  
Old 01-05-2006, 05:54 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

uninstall and reinstall it...
__________________

__________________
Osiris is offline  
Old 01-05-2006, 10:22 PM   #3 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

That should take care of it right there. Just download the lateset (ver10 I think) from the Microsoft website and install.
Win2kpatcher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.