cant go online after spyware scan - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-02-2005, 07:08 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 151
Default cant go online after spyware scan

recently used ad-scan program(spy-bot search and destroy & microsoft giant adware scan beta1) and noticed a question mark appeared on the lower right hand side of the status icon, go into properties and it's ip and subnet mask becomes all zeros,i tried to use repare, but it gives me the following message:"The following steps of the repair operation failed:Renewing the Ip address Refreshing all Dhcp leases and re-registering DNS names please contact your network administrator or isp. i also tried to reset it which works very well usually, but it does not help this time, it is a westell versalink w327 wireless modem-router combo which is verizon official modem for now, is it possible that i deleted some system file during scan? thanks for help in advence
__________________

gohand is offline  
Old 03-02-2005, 07:11 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

did you try ipconfig /release
ipconfig /renew ?
__________________

__________________
Osiris is offline  
Old 03-02-2005, 07:19 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 151
Default

that surely is the most basic way, which repair does all that and more, us c the message which saids"Renewing the Ip address Refreshing all Dhcp leases...." and the reset method i mention there i probably much advence method then doing the ipconfig release then renew.
gohand is offline  
Old 03-02-2005, 07:26 PM   #4 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 151
Default

ok, now i used the ipconfig release and renew and it gives me this messages, while release, it saids it has already being released(of course its all zeros already ) , while type ipconfig /renew it saids an error occured while renewing interface localarea connection: the system cannot find the file specified. perhaps that should give some clues, but the problem is, what is missing.
gohand is offline  
Old 03-02-2005, 07:38 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try to uninstall and reinstall your network card or update the driver
__________________
Osiris is offline  
Old 03-02-2005, 07:40 PM   #6 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 151
Default

here is what it look like
Attached Images
File Type: jpg user2.jpg (13.3 KB, 51 views)
gohand is offline  
Old 03-02-2005, 07:42 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

What happens when you click repair?
__________________
Osiris is offline  
Old 03-02-2005, 07:43 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try to uninstall tcp/ip and reinstall....Its in your network connections.....
__________________
Osiris is offline  
Old 03-02-2005, 07:56 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 151
Default

like this
gohand is offline  
Old 03-02-2005, 07:58 PM   #10 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 151
Default

i download the newest official drive and updated it but still the same
__________________

gohand is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.