Cant get into WIN XP ?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-27-2005, 09:10 PM   #11 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

ok ill try that , i was just worried that i could possibly get infected from his hard drive.
__________________

__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 02-27-2005, 09:11 PM   #12 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

As soon as you boot up to it, scan it...
__________________

__________________
Osiris is offline  
Old 02-27-2005, 09:12 PM   #13 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

ok thanks for your help, i'll let you know how it goes.
__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 02-27-2005, 09:13 PM   #14 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

No problem....I'll be waiting...
__________________
Osiris is offline  
Old 02-27-2005, 09:52 PM   #15 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

No luck when i try add his hard drive to my system it wont boot up, i have three harddrives attached, the primary master-os, primary slave-programs, secondary master-dvd drive,and 0 SATA drive. I added the hard drive to the secondary slave and it didnt work.not sure how to do this ?
__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 02-27-2005, 09:59 PM   #16 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try primary slave...It's gotta work...
__________________
Osiris is offline  
Old 02-27-2005, 10:47 PM   #17 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

try this

http://www.pcworld.com/reviews/artic...66,pg,3,00.asp
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 02-28-2005, 03:04 AM   #18 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

thanks for all the helpl guys, i got it work finally.
__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 02-28-2005, 04:12 AM   #19 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 20
Default

You could also have installed winxp on a different partition and then just copied the stuff over from the old partition and then removed the partition and merged it in with the main new win partition (using a piece of software like partition magic).
MDupreejr is offline  
Old 02-28-2005, 07:24 AM   #20 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

Did you try logging on with the administrator account? Usually it is just that specfic account that wont start up. You can trigger a logon prompt from the welcome screen by pressing CTRL+ALT+DEL a couple times.
__________________

Win2kpatcher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.