cant get into setup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-28-2005, 11:57 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Question cant get into setup

I have the asus K8V motherboard and cannot access the setup when the computer is booting up, it say to press the delete button but nothing happens , can anyone help ?
__________________

socom2playa is offline  
Old 01-29-2005, 12:03 AM   #2 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,304
Send a message via AIM to NewCents05
Default

push every damn button on the keyboard at once in the couple seconds the boot screen appears and it should get to the boot screen.
if not well go back to pushing the delete button
__________________

NewCents05 is offline  
Old 01-29-2005, 06:09 AM   #3 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

try pressing the Del button once per second right after you power on.
mikesgroovin is offline  
Old 01-29-2005, 08:21 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

is it a USB keyboard?
if so, your BIOS may not have legacy USB enabled, so you cannot use it until you're in Windows

try and get a USB to PS2 adapter (they don't cost much) for your keyboard
__________________
Apokalipse is offline  
Old 01-29-2005, 11:45 AM   #5 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

Quote:
Originally posted by apokalipse
is it a USB keyboard?
if so, your BIOS may not have legacy USB enabled, so you cannot use it until you're in Windows

try and get a USB to PS2 adapter (they don't cost much) for your keyboard
i have a wireless logitech keyboard and mouse, im not sure if its that because it allows me to get into the windows andvanced bios by pressing F8, and also i've tried pressing delete every second and its still not responding .
socom2playa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.