can't delete, HELP!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-11-2002, 05:44 AM   #1 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 173
Default can't delete, HELP!!

i have a movie file (which is incomplete, crashed while copying for a cd) which i can't delete. everytime i try it tells me it's in use by another person or program, which it's not!! it also put my cpu useage to 100%. i'm using xp pro. anyone help???
__________________

crward is offline  
Old 09-11-2002, 05:45 AM   #2 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 173
Default

ooops can't spell, i ment "FROM A CD"
__________________

__________________
e6700 @ 3.0ghz stock cooling
bfg nforce 680i
dual bfg 8800gtx
Corsair XMS2-6400 C4 TwinX PC2-6400 2GB
Barracuda 7200.10 320GB 16MB Cache SATA-II x2
Enermax Galaxy 850W
Razer Copperhead Tempest Blue 2000dpi Gaming Mouse
Saitek Eclipse 2 Illuminated Keyboard
NEC LCD20WGX2 Silver Widescreen 20" TFT Monitor
crward is offline  
Old 09-11-2002, 03:41 PM   #3 (permalink)
Super Techie
 
Join Date: Sep 2002
Posts: 338
Default

Log onto the Admin account and try? Or use safe mode? Not sure.
Seloce is offline  
Old 09-11-2002, 04:14 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 4
Send a message via ICQ to bacon Send a message via AIM to bacon
Default

Have you rebooted?
bacon is offline  
Old 09-12-2002, 03:40 PM   #5 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 173
Default

i am the admin. reboot everytime. will try safe mode, never thought of that!
__________________
e6700 @ 3.0ghz stock cooling
bfg nforce 680i
dual bfg 8800gtx
Corsair XMS2-6400 C4 TwinX PC2-6400 2GB
Barracuda 7200.10 320GB 16MB Cache SATA-II x2
Enermax Galaxy 850W
Razer Copperhead Tempest Blue 2000dpi Gaming Mouse
Saitek Eclipse 2 Illuminated Keyboard
NEC LCD20WGX2 Silver Widescreen 20" TFT Monitor
crward is offline  
Old 09-12-2002, 04:17 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 173
Default

yep that worked. i never knew about the admin account, thought it was me!!
__________________

__________________
e6700 @ 3.0ghz stock cooling
bfg nforce 680i
dual bfg 8800gtx
Corsair XMS2-6400 C4 TwinX PC2-6400 2GB
Barracuda 7200.10 320GB 16MB Cache SATA-II x2
Enermax Galaxy 850W
Razer Copperhead Tempest Blue 2000dpi Gaming Mouse
Saitek Eclipse 2 Illuminated Keyboard
NEC LCD20WGX2 Silver Widescreen 20" TFT Monitor
crward is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.