cant delete folder? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2003, 09:51 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 934
Default cant delete folder?

i uninstalled this UOgateway thing but i cannot delete the folder in my start menu,
i checked the processes, and im pretty sure its not there

how can i get rid of this
see attatchment
Attached Images
File Type: jpg permission 22.jpg (35.5 KB, 55 views)
__________________

__________________
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Old 12-28-2003, 10:46 PM   #2 (permalink)
Banned
 
Join Date: Dec 2003
Posts: 47
Default

please try to delete the folder or the icon in safe mode
as it might be in use in the normal mode
__________________

scorpiopank is offline  
Old 12-29-2003, 06:57 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

I think like Micro Bell. Perhaps it was protected by some softwares.
__________________
Happy to help or to be helped :)
Traudong is offline  
Old 12-29-2003, 07:32 PM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

is it still running in the background?
__________________
Apokalipse is offline  
Old 12-29-2003, 08:34 PM   #5 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

how do u make that yur default windows font and wat font is that!?!
ADZ is offline  
Old 12-29-2003, 11:27 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 8
Send a message via AIM to XtrEM3
Default

try deleting it from windows explorer...i had that problem once and that fixed it 4 me


Quote:
only thing i ever bought from microsoft was windows 3.1
ya i c u hav kazaa open
XtrEM3 is offline  
Old 12-29-2003, 11:33 PM   #7 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

Check your processes tab and see if its running already. Disabling your AV is Probably the key on this one though like the other guys have said.
__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 12-30-2003, 12:02 AM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 8
Default

Quote:
Originally posted by scorpiopank
please try to delete the folder or the icon in safe mode
as it might be in use in the normal mode
I can't agree with u any more~
__________________

kyolily is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.