Can't boot/device file?(help!) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-31-2004, 11:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 1
Default Can't boot/device file?(help!)

Hi, I've just been given an old pc. I think they recently had a problem with it & gave up. I've no idea if the problem relates to a recent change in software, a virus or what. I'm not even sure what the pc has yet, as I can't get it to boot up. (not too familiar with dos or safe mode)
I start it up, shortly after I get this message ..

"Cannot find device file that may be needed to run Windows or a Windows application. The Windows registry or SYSTEM.INI file refers to this device but the device file no longer exists. If you still want to use the application associated with that file, try re-installing the application"(followed by) "C:\PROGRA~1\NORTON~1\NAVAP.VXD"

Then, I get to the wallpaper, cancel the (win98, I think) password and immediately get an illegal operation message ..
(details) "Explorer caused an invalid page fault in module EXPLORER.EXE at 0177:00401f31" & I have to close down.

I have done some looking around & see a few posts with this very problem. I have tried what worked for someone, to restore to a previous date, while it successfully restored, I got the same thing after rebooting.

I see a bit of conflicting advice .. does anyone know what this might mean & if I can try sorting it in perhaps safe mode (as I can not get into windows). I don't mind getting rid of Norton, as I wouldn't be using it anyway. Maybe I need to just get rid of this device file, or look for a virus?? ..any info greatly appreciated!
__________________

arghh! is offline  
Old 08-01-2004, 12:59 AM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

probobly the boot settings are messed up...
__________________

__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 08-01-2004, 01:32 AM   #3 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

keep hitting f8 while booting then tell us what happened in safe mode
derrmc is offline  
Old 08-01-2004, 06:13 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 26
Default

I would suggest you to boot the safe mode... go to the registry editor and find and remove "C:\PROGRA~1\NORTON~1\NAVAP.VXD" and then run a msconfig - try to clean boot the system... it should work...
If you don't care for whts in there... u can definately opt to reinstall the os
Layman is offline  
Old 08-01-2004, 06:18 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 3
Default errors on your system

well i would say to format & start over. The first problem you mentioned is from your norton program, but the explorer problem would be something altogether different. By the time you did figure out what was up you could have a fresh install that you know is good
dukbutter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.