Cannot Reinstall internet explorer 7 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-17-2007, 07:55 AM   #1 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Exclamation Cannot Reinstall internet explorer 7

I'm having a problem reinstalling IE7, yesterday I locked myself out of my pc and I had to use windows xp repair to fix the OS along with resetting the password. after about 25 minutes I logged back in at 5:15pm, I go to internet explorer and xp pro put back the old copy of IE6 on my pc. I download IE7 and begin doing the setup and gets halfway finished and then cancels the rest of the setup. on the setup it stayed on installing windows internet explorer 7 core for about 6 minutes and then cancels everytime and ask me to reboot the pc, but I'm always step 1 again. has anybody else had this problem and can help me out if they don't mind ?

also could I take my legal copy of xp pro sp2 and put IE7 and other custom software and put it on DVD disc ? sort of like a customized xp slip stream ?
__________________

-RockMan- is offline  
Old 04-17-2007, 10:18 AM   #2 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: Cannot Reinstall internet explorer 7

yes onr your last set of questions...just make sure you test it in vpc
__________________

atomic tofu is offline  
Old 04-17-2007, 10:45 AM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Cannot Reinstall internet explorer 7

Hello,

Try booting into safe mode and installing IE7 there.

As for creating a customized Windows XP installation CD, nLite is a nice free tool you can use. While you can add and remove programs, I'm not sure if you can integrate IE7 into the installation however.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd domain and internet problem roumieh2000 Computer Networking and Internet Hardware 2 04-17-2007 01:47 AM
Internet explorer error and another question AMDSCOrPiO Microsoft Windows and Software 1 04-17-2007 12:32 AM
weird thing happening in internet explorer El_Roberto Microsoft Windows and Software 2 04-16-2007 10:07 AM
Slow internet... lilchica805 Internet Software and Browsers 1 04-10-2007 10:02 AM
Shared internet connection/networking question gospel Computer Networking and Internet Hardware 3 04-05-2007 10:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.