cannot install windows xp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-25-2005, 09:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 1
Default cannot install windows xp

I have an ecs k7s5a motherboard. 392 meg of pc 133 ram. Creative sound blaster live value sound card. 80 gig wd hard drive. Nvidia gforce 2 video card. samsung dvd burner. I once had a dual boot system with windows 2000 and xp on it. Everything worked fine for a long time. Then go some kind of virus or trojan horse on system that really messed everything up. Tried to do a reinstall. 2000 went on fine, but now windows xp will not load. I have tried taking out all of the hardware i could dvd burner. replaced ram, took out sound card. tried a different video card. tried a different hard drive. Nothing I do helps. xp will not install, it gets to the very first part where it says windows setup and it sets there at the blue screen and just stares back. I have 2000 on the system right now, the install went well. The system runs great. But xp will just not install. The funny thing is the first time i put it on it installed great. I am at my wits end. I want to get xp back on. but cant
Help!!!!!!!!!!!
n4ise
__________________

n4ise is offline  
Old 06-26-2005, 01:09 AM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Check your CD for scratches, etc.

Either way, I would boot into 2000 and burn yourself another XP CD. This totally sounds like a problem with the CD.
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 06-26-2005, 03:03 AM   #3 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 371
Default

Install XP first
IAM_7154 is offline  
Old 06-26-2005, 12:48 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

If you reformated the virus is gone so there is nothing wrong with your system it is a problem with your CD it sounds like.
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.