Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Cannot delete file, in use by another person or program.. (http://www.techist.com/forums/f9/cannot-delete-file-use-another-person-program-62017/)

MvD 08-11-2005 04:04 PM

Cannot delete file, in use by another person or program..
 
I downloaded a program of sourceforge, except I dowloded by using the 'Save As' dialog in firefox. All it downloaded 18.9 KB file that i now cannot delete. I tried turning as many programs as possible, renaming the file, scanning it with norton, rebotting in safe mode. Still no luck

I am no WinXPsp2 with hacked theme engine dll. I've got everything setup just like I want it to be and I really don't feel like reformatingg. Anyone know of any applications that will allow you to see by which application a particular file is being used?

BASSMASTER 08-11-2005 04:11 PM

You can go into your task manager and try and find the process that's using it and end it, but it's much easier to just:

start in safe mode, then delete it.

RicoDirenzo 08-11-2005 04:43 PM

If you enter the >safe mode> (F8 at boot) you can delete the file there. If you simply saved the executable file to disk it doesn't make any sense that the file would not be deleteable.??????

I know this is redudndant, but some still don't know how to enter safe mode, if you are one of those then I helped, if not just ignore me!!! :)

code28 08-12-2005 12:26 AM

also try going to Start > Run..

type in "msconfig" into the field and hit Enter

select the "Startup" tab, and look over the listed files and uncheck any file associated with that program.. > Reboot

then try to delete the file(s)

Tyler1989 08-12-2005 12:32 AM

The easy way out is to do it in safemode.

MvD 08-12-2005 06:00 AM

Like I said, I already went into safemode (I still can't delete the file) and I know what processes startup when windows boots. There is no spyware on box, the registry is clean and I highly doubt this is a virus.

This getting really wierd though, I booted into my linux installation (I dual-boot) and the file simply does not exist. This is crazy, how am I supposed to get rid of it? I've hidden it to not spoil the look of the "My Documents" folder but I don't like random files polluting my directories.

When I try to load the file it says something about 16-bit applications.

Wait! Now the file is gone, wtf??


All times are GMT -5. The time now is 12:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.