Cannot connect to internet - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-10-2005, 04:21 PM   #21 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 23

It went from reseaving 0 bites, to like 50 . Yes theirs an IP . Could it be hardware issues?

saxton22 is offline  
Old 04-10-2005, 04:23 PM   #22 (permalink)
Super Techie
Join Date: Apr 2005
Posts: 391

Not not really if the router fails to get an IP then you will never be able to get out to the Internet,sometimes it needs to be rbooted to reset everything.So if the router is getting a valid IP then she should be able to get out.

NeoExtreme is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.