Burning help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2002, 05:39 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2002
Posts: 4
Exclamation Burning help!

I just got my new BenQ 48x12x48 cd writer/rewriter. I thought I would test it out on the Sims which my friend had brought over. It did not work with Nero (probably because of the protection stuff) so I got the trial version of Clone CD. I started the burn with Clone cd but the problem was that it was taking forever for Clone cd to do that initial reading stage thing. I think it took 7 min just to get to 1% (and that was when i tried it on the max speed of 48). I do know you are supposed to burn slow to get a good burn so I even tried the lowest and still no results. Can someone plz tell me why this is not working??
__________________

SuPeR DaVe is offline  
Old 07-25-2002, 10:51 PM   #2 (permalink)
Newb Techie
 
Join Date: Jun 2002
Posts: 20
Send a message via AIM to JARED592
Default

You DO know you can't be doin' other stuff while you're burning if you want to ensure you have an optimum burning environment, right?...otherwise, Nero should burn the Sims just perfect..
__________________

JARED592 is offline  
Old 07-25-2002, 10:52 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2002
Posts: 20
Send a message via AIM to JARED592
Default

oh yeah, and I've never heard of BenQ... :-P
JARED592 is offline  
Old 07-25-2002, 11:50 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2002
Posts: 4
Default

I wasn't doing anything else. And BenQ is Acer. They just changed name. I still need help!!
SuPeR DaVe is offline  
Old 07-26-2002, 08:19 AM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2002
Posts: 1,212
Default

I had the same problem burning the sims it took a few hours. once it gets to about 10% it speeds up.

You can wait it out like i did or even find a cd crack for it on the net.

Cheers
Chopper is offline  
Old 07-26-2002, 09:54 AM   #6 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

I know you must do a simultanic burn before real burning for the first two times.
I had this problem, same but with nero. I'm not sure what I did, but it works now..
After doing simultanic burn, you can try either writing on fly. If you tried it so do the opposite..
Cheers.
__________________

azury is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.