BSODS. Been a month with no fix(minidumps) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2006, 02:44 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default BSODS. Been a month with no fix(minidumps)

I just realized that I cant add load files onto these forums so you can download them here. The link is slow just give it a minute. http://www.mytempdir.com/640319

Alright I have been getting a handful of different bsods. This is a new machine I just put together about a month ago. There are 13 minidumps total. I have listed them all by a number. A majority of them say memory corruption. But my ram is brand new and passed all the test with no problem. #'s 3,6,10, and 11 give me the same message. However they all have different details so I dont know if they are all the same yet still different. I will just list my specs through everest so you can get a good look at everything. I have a Turbolink 500w psu. I have two 512 sticks of crucial DIMM1: 512 MB DDR2-667 DDR2 SDRAM. I have installed the nforce drivers that came with my cd. Downloaded my display drivers. As well as the latest realtek AC97 drivers. I havent downloaded and other drivers cause it seems that just causes more problems. The only thing I dont understand from the everest readout and my network adapter and my audio adapter. If any more information needs to be posted refering to specs or maybe a hijack this log just let me know I will do ANYTHING to help someone assist me in fixing my problems. Thanks for your time and thanks in advance ^_^.

Field Value
Computer
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name REVOLUTION
User Name Skatterbrain

Motherboard
CPU Type Intel Pentium 4 630, 3000 MHz (15 x 200)
Motherboard Name Abit NI8 SLI (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Motherboard Chipset nVIDIA nForce4 SLI Intel Edition
System Memory 1024 MB (DDR2-667 DDR2 SDRAM)
BIOS Type Award (01/09/06)

Display
Video Adapter NVIDIA GeForce 6800 GS (256 MB)
3D Accelerator nVIDIA NV41

Multimedia
Audio Adapter nVIDIA MCP04 - Audio Codec Interface

Storage
IDE Controller NVIDIA nForce4 Intel® Edition Parallel ATA Controller
IDE Controller NVIDIA nForce4 Intel® Edition Serial ATA Controller
IDE Controller NVIDIA nForce4 Intel® Edition Serial ATA Controller
Floppy Drive Floppy disk drive
Disk Drive ST3300622AS (279 GB, IDE)
Optical Drive DRW-1608P2S
SMART Hard Disks Status OK

Partitions
C: (NTFS) 286157 MB (271169 MB free)

Input
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse Logitech-compatible Mouse PS/2

Network
Network Adapter NVIDIA nForce Networking Controller - Packet Scheduler Miniport (66.177.30.243)

Peripherals
USB1 Controller nVIDIA MCP04 - OHCI USB Controller
USB1 Controller nVIDIA MCP04 - OHCI USB Controller
USB2 Controller nVIDIA MCP04 - EHCI USB 2.0 Controller
__________________

Skatterbrain is offline  
Old 05-03-2006, 03:02 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

cant download it , upload to http://www.mytempdir.com
__________________

jeremy is offline  
Old 05-03-2006, 03:24 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

fixed
Skatterbrain is offline  
Old 05-03-2006, 04:27 PM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

7/8/9 - audio driver
10/11 = unstable/bad ram
12/13 - ethernet driver

get the latest nforce driver (7.15) , uninstall the current before installing
http://www.nvidia.com/object/nforce_...ntel_7.15.html
if your alredy using 7.15 then try this one
http://downloads.guru3d.com/download.php?det=1271

is the processor overclocked?
get the the ram checked with memtest86+ , for links & usage info see this thread http://techist.com/showthread.php?s=&threadid=100076
jeremy is offline  
Old 05-03-2006, 05:25 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

Please have my babies jeremy lol. Posted this on 5 forums and your the first one to actually help me. I just got a cd so im gonna do memtest while I sleep tonight. But atm I am running one stick and playing wow and what not to stress it. Few hours and no problems. I will probally check the next one soon. Only doing this instead of memtest right now cause sometimes memtest doesnt pick up errors. Any advice to the audio drivers. Lots of people told me that I was having audio problems but I installed the latest realtek drivers and everything with still no fix
Skatterbrain is offline  
Old 05-03-2006, 07:09 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

I think some of the audio drivers errors are from the ALCXWDM.SYS
__________________

Skatterbrain is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.