BSOD 0x07E and 0x050 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-21-2012, 09:40 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2011
Posts: 53
Default BSOD 0x07E and 0x050

Im pretty sure they are related but im not sure what to do. I get STOP: 0x0000007E and STOP: 0x00000050.

It usually happens when loading tabs in google chrome.

I just installed a new PSU and GPU but i dont think they are causing the problem because when i play games i dont get the BSOD.
__________________

__________________
Nano511 is offline  
Old 01-21-2012, 09:49 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: BSOD 0x07E and 0x050

Do you have all your latest windows updates and driver updates? Sounds like a driver/hardware conflict. Wait for KSoD, am I'm sure he can explain this better.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-22-2012, 08:33 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: BSOD 0x07E and 0x050

Have you reinstall the Graphics Driver for the new video card while uninstalling the ones for the old Graphics Card? They are both driver related.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-22-2012, 05:29 PM   #4 (permalink)
Junior Techie
 
Join Date: Nov 2011
Posts: 53
Default Re: BSOD 0x07E and 0x050

I uninstalled google chrome because i think that was the problem. I dont think anything is wrong with the new hardware because when i play games it never crashes. And by games i mean skyrim, ccs, A.V.A, etc.

BUT when i used google chrome it kept crashing saying memory errors and unpage something. Since i started using mozilla it hasnt crashed.

Also, when running a video in chome, unity3d, and monodevelopment it would also crash. Not sure if it was because of chrome or monodevelopment, but ill try loading lots of tabs in firefox and see if it crashes. If it doesnt crash after a couple days of use then ill go try monodevelopement again.


EDIT: It crashed while using firefox with 0x00000024(I diddnt write it down but im pretty sure thats what it was...)
__________________
Nano511 is offline  
Old 01-24-2012, 05:10 PM   #5 (permalink)
Junior Techie
 
Join Date: Nov 2011
Posts: 53
Default Re: BSOD 0x07E and 0x050

Bumb and more info:

-Ive been getting IRQL_NOT_LESS_OR_EQUAL errors. The only code i can remember for that one is 0x0000000A. This happened while loading a lot of image heavy pages in firefox.

-While playing skyrim fullscreen on high i got 0x0000001E. I have a HD 6850 and a corsair 550w PSU. I use to be able to play it fine.
-While windows was updating i got 0x00000135. It said something about "bug check"
__________________
Nano511 is offline  
Old 01-26-2012, 02:23 PM   #6 (permalink)
Junior Techie
 
Join Date: Nov 2011
Posts: 53
Default Re: BSOD 0x07E and 0x050

Bump again and more updates:
0x00000024

Computer froze while idleing. No blue screen, just frozen monitor and mouse and keyboard were turned off.

Monitor is making a weird sound so ill post and edit just incase.

E: Im taking out each RAM one by one to see if the problem is with the ram..
__________________
Nano511 is offline  
Old 01-29-2012, 08:16 AM   #7 (permalink)
Junior Techie
 
Join Date: Nov 2011
Posts: 53
Default Re: BSOD 0x07E and 0x050

I still need help guys. Here is a mass list to make it easier.

0x1E
0x7E
0x3B
0x50
0x24
0x0A
0x135
__________________
Nano511 is offline  
Old 01-29-2012, 11:26 AM   #9 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,420
Default Re: BSOD 0x07E and 0x050

Have you also done what KSoD suggested?
KSoD:
"Have you reinstall the Graphics Driver for the new video card while uninstalling the ones for the old Graphics Card? They are both driver related."
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i7-8700K / Corsair H100i v2 / ASRock Z370 Taichi
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-29-2012, 01:45 PM   #10 (permalink)
Junior Techie
 
Join Date: Nov 2011
Posts: 53
Default Re: BSOD 0x07E and 0x050

Quote:
Originally Posted by Nukem View Post
Have you also done what KSoD suggested?
KSoD:
"Have you reinstall the Graphics Driver for the new video card while uninstalling the ones for the old Graphics Card? They are both driver related."
Yeah when i installed the 6850 i uninstalled the old one. I reinstalled the new one too. I did the chkdsk thing for my hdd, but when i try to do chkdsk /r it says "access denied" and i need to be running in "elevated mode".

E:I just went to do download memtest and there are two websites. Memtest.org and Memtest86.com. Which should i go to?
__________________

__________________
Nano511 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD DRIVER_IRQL_NOT_EQUAL, BSOD help please? happyh1ppo Hardware Repairs and Troubleshooting 1 01-05-2012 02:52 PM
Has anyone else got the BSOD on 7 Yet? Dazeh Microsoft Windows and Software 28 12-01-2009 11:02 PM
BSOD Ulquiorra Schiffer Microsoft Windows and Software 4 09-07-2009 06:59 PM
BSOD Ulquiorra Schiffer Microsoft Windows and Software 1 08-04-2009 11:20 AM
Bsod!!! Juice Daddy Microsoft Windows and Software 8 05-08-2006 10:46 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.