browser problem link not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-30-2004, 02:21 AM   #1 (permalink)
Junior Techie
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default browser problem link not working

guys need help

oce i click the java button for example Next.. is not going ..

what is the problem in there..


Be Smart
craft_nemic is offline  
Old 11-30-2004, 03:25 AM   #2 (permalink)
Newb Techie
Join Date: Dec 2003
Posts: 17

please check your browser setting.. check whether java is enabled or not... if it is not working, try with ome other browser like netscape or Mozilla Firefox..

emotion11 is offline  
Old 11-30-2004, 04:24 AM   #3 (permalink)
Ultra Techie
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes


which browser? you can' t get only that particular link or you can' t get the pages with java on them? please be more desciptive.
To run java on IE you should have JVM installed. click ' windows update' and you can download JVM from their update site.

intercodes is offline  
Old 11-30-2004, 06:48 AM   #4 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

You need to get the SUN Java VM from
Or search google for the old Microsoft VM. Microsoft does not offer VM anymore.
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-30-2004, 11:27 AM   #5 (permalink)
Monster Techie
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady

Try this:

for java go here
look for two things
1) the following text displayed
2) black box with wiggling text

reinstall java

I hope it helps. Liz
<font size=\"1\"><a href=\"\" target=\"_blank\">Priority Computers</a> | <a href=\"\" target=\"_blank\">AdAware SE</a> | <a href=\"\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"\" target=\"_blank\">SpywareBlaster</a> | <a href=\"\" target=\"_blank\">SpywareGuard</a> | <a href=\"\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.