Brand new PC slow after logging in - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-15-2008, 10:10 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 258
Send a message via AIM to KNiGHTMaRe89
Default Brand new PC slow after logging in

Ok, so I built a new PC for my aunt and I had it hooked up at my house when I was building it. I installed all software and applications and I didn't run into any problems or anything.

Tonight, I take the PC to my aunt's house and hook it up and all. XP Pro boots up, and I click on her login name...takes a few seconds, I see the desktop background, then after 30 seconds, the icons finally load.

At first glance, I open msconfig, go to startup and kill any unnecessary startup apps. So right now, the only thing listed to startup is ZoneAlarm, Avast Home Edition, LogMeIn and the realtek audio drivers and the ATI Catalyst.

Reboot, same thing. No I am starting to question something else. I flush the DNS for the **** of it, usually this fixes this problem in a domain environment. Next, I look at Avast's settings and notice on startup it has a Memory Test. I disable that - same thing. I checked for any other startup settings in Avast. Couldn't find any. I didn't get a chance to disable Avast from startup at all, just to see if it is Avast which causes this, but what else could it be?

Any suggesstions? This is a brand new PC, just built on Monday, didn't have problems at my house when I was building it. I didn't install anything after I left my house. I get to her house, hook it up and now this. I am really out of ideas...any thoughts fellas?

Hardware: Asus M2A-VM, AMD 64x2 4200+ AM2, 1GB Corsair Value memory, 500GB WD SATA.

Software: XP Pro, Avast Home Edition, Zone Alarm Firewall, IE, Office07, Quicktime, Winamp, Itunes, DVDDecrypter, DVDShrink, Nero, CCleaner, Comodo Backup, Windows SteadyState, LogMeIn etc.
__________________

KNiGHTMaRe89 is offline  
Old 05-15-2008, 10:18 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Brand new PC slow after logging in

30 seconds is not that long of a wait to load a profile. Office 07 has background processes, as does Zone Alarm, Quicktime, WinAmp, iTunes, Nero Comodo Backup.

So first i would check LogMeIn. Then Zone Alarm. I knw that one raises boot time by about 25% on average.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cnn.com loads slow and money.cnn.com and other subdomains do not load at all. Pureblood HijackThis Logs (finished) 2 02-26-2008 09:16 PM
3 computers connected to same router, however 1 is abnormally slow... ac26xp Computer Networking and Internet Hardware 2 02-02-2008 06:55 PM
Internet running slow on one computer onizzy Computer Networking and Internet Hardware 5 08-14-2007 02:12 AM
Why is IE 7 so slow? How to fix IE7? Speed it Up Larry Internet Software and Browsers 24 06-06-2007 02:19 PM
Extremely slow loggin into Domain, Microsoft Outlook very slow. T-Wave Microsoft Windows and Software 5 05-25-2007 01:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.