Brand new computer, windows will not start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-16-2004, 09:27 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 4
Default Brand new computer, windows will not start

I just brought home a computer today my father bought. The first few times I started it up, windows (xp) loaded up bought the computer would freeze within a few minutes. Other times it would go to the blue screen and say that windows is closing because it found an error or something like that.
Now windows wont even start, it now says

"Windows could not start because the following file is missing or corrupt :

You can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM.
Select 'r' at first screen to start repair."

I can't even get to that... Here's whats in the computer if needed:

AMD Athlon 64 3000+
DDR 1gb PC3200
Seagate SATA 80gb 7200
ATI Radeon 9600xt

I called the store that put it together and they said they don't know and want me to bring it in. I can't bring it in soon so I was thinking maybe I could reformat or something?

Please help

bleach87am is offline  
Old 04-16-2004, 11:41 PM   #2 (permalink)
Master Techie
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher

Whoaa man! That is a very important file ;-) Yep I would boot from the CD and try to repair it first..just pretend like your going to do a clean install "dont hit the R" then it will say yatta yatta found this windows installalation would you like windows to fix yes..that should solve it.

Win2kpatcher is offline  
Old 04-17-2004, 12:06 AM   #3 (permalink)
True Techie
Join Date: Mar 2004
Posts: 228
Send a message via Yahoo to jaun1477

if you take it back its the best
if you mess with it will void warranty
its your call mess with it no warranty
take it back and all you loose is same fun time and wait till you get it back
amd athlon xp 2400+
1 apacer 256mb unb pc2700 cl2.5
motherboard msi kt4av via kt400a chipset based
1 ??? 512 mb pc2700
1 agp 8x/4x (geforce 4 predator mx4408x)
2 year old 21 magnavox monitor
1 aquos sharp 15\"tv
Seagate 40gb hd
DC Output: 420Watts Total: +5V/0~42A, +12V/0~18A
+3.3V/0~26A, -5V/0~0.8A, -12V/0~1.0A, +5VSB/0~2.5A.
jaun1477 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.