Boot problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-23-2005, 12:02 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2005
Posts: 1
Default Boot problem

hi guys,
i had a working XP on an IDE HD, and i recently decided to add a SATA drive. i had installed all the right drivers, but was still having a problem, so i thought i would try using the format option on the XP CD when you boot. anyway, i accidentally formatted my IDE drive, and in a panic i rebooted mid-format. long story short, the drive was formatted, and i now have XP re-installed (and i found a way to get the SATA drive working too), but now when i boot up, i get the "please select an operating system to start". the two options are
Windows XP home <------the working version
Windows (default) <------highlighted

if i do nothing, it boots into the default, which gives me the screen "disk hardware configuartion problem" and reboots. i can manually select the first option, and everything works fine.

here's what i've tried:
1. altering the boot.ini in system manager (it just has the default boot pathway... nothing about "windows (default)"
2. using the recovery option on the CD - in this case, it tells me to select a directory, then prompts me for the admin password, and then says that my password is INVALID!!

in case it makes any difference, i'm using:
asus k8v se deluxe
athlon 64 3200+
1024 RAM
WD 80gb IDE and WD 80gb SATA

keep in mind that everything worked before my little -ah- formatting mishap.

thanks in advance

15doctorpeppers is offline  
Old 01-23-2005, 02:41 AM   #2 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

open the boot.ini in notepad by going to start, run and type "notepad.exe C:\boot.ini"
put this in it:

[boot loader]
default=multi(0)disk(0)rdisk(0)partition(1)\window s
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\Windows="Micro soft Windows XP Home Edition"

then save and exit

if you can't save because it is read-only, make sure "view hidden files" is on, right click on the boot.ini in root C: go to properties and uncheck read-only
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:01 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.