Boot problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-08-2010, 05:19 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2008
Posts: 312
Default Boot problem

I have an intermittent boot issue with Windows 7. It happens the first time I attempt to power up - it seems like it's getting stuck on a blinking line in the upper left corner of the screen. What I do to get around the issue for now is simply reset and it boots up fine. Any insight would be greatly appreciated.

Skiller.
__________________

__________________
Antec 300
MSi P67A-C43
Intel Core i5-2500k
Cooler Master Hyper 212 Evo
Corsair Vengeance 8 GB (DDR3 1600) Ram
Seagate Barracuda 1TB
eVGA GeForce GTX 560 Ti 1GB SC
Acer G235H 23" LCD (1920x1080)
Corsair TX750
Win 7 Home Premium 64-bit
Skiller. is offline  
Old 01-08-2010, 05:31 PM   #2 (permalink)
Super Techie
 
Join Date: Feb 2008
Posts: 312
Default Re: Boot problem

Maybe this isn't a windows issue and should be moved to hardware? There aren't any beeps or anything when it gets stuck.
__________________

__________________
Antec 300
MSi P67A-C43
Intel Core i5-2500k
Cooler Master Hyper 212 Evo
Corsair Vengeance 8 GB (DDR3 1600) Ram
Seagate Barracuda 1TB
eVGA GeForce GTX 560 Ti 1GB SC
Acer G235H 23" LCD (1920x1080)
Corsair TX750
Win 7 Home Premium 64-bit
Skiller. is offline  
Old 01-08-2010, 08:44 PM   #3 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Boot problem

Does it always start fine after restarting the system?

Almost sounds like it isn't passing the POST screen, but it doesn't give any errors... Could you run some hardware diagnostics on the system to ensure everything hardware-wise is running properly?
__________________
-Vista SME
Lexluethar is offline  
Old 01-08-2010, 09:27 PM   #4 (permalink)
Super Techie
 
Join Date: Feb 2008
Posts: 312
Default Re: Boot problem

Yes it does. Now I'm wondering if it only happens when I turn the PSU off in the back of the tower. I don't allow the PSU enough time to power up before turning the computer back on??
__________________
Antec 300
MSi P67A-C43
Intel Core i5-2500k
Cooler Master Hyper 212 Evo
Corsair Vengeance 8 GB (DDR3 1600) Ram
Seagate Barracuda 1TB
eVGA GeForce GTX 560 Ti 1GB SC
Acer G235H 23" LCD (1920x1080)
Corsair TX750
Win 7 Home Premium 64-bit
Skiller. is offline  
Old 01-08-2010, 10:15 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Boot problem

That could be it. Maybe your CMOS battery is dead/dying? I can move it if you wish.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-09-2010, 07:41 AM   #6 (permalink)
Super Techie
 
Join Date: Feb 2008
Posts: 312
Default Re: Boot problem

Now that I think of it, I'm pretty sure it only happens when I turn the tower off at the wall. I'll start leaving it on and see if I have any problems.

The only reason I turn the PSU off is because my mouse LEDs stay on even when I shut down the computer. If I found a fix for that, I wouldn't have to turn it off at the wall.
__________________

__________________
Antec 300
MSi P67A-C43
Intel Core i5-2500k
Cooler Master Hyper 212 Evo
Corsair Vengeance 8 GB (DDR3 1600) Ram
Seagate Barracuda 1TB
eVGA GeForce GTX 560 Ti 1GB SC
Acer G235H 23" LCD (1920x1080)
Corsair TX750
Win 7 Home Premium 64-bit
Skiller. is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Hard drive and boot problem. ultraspoon Hardware Repairs and Troubleshooting 2 10-01-2009 12:30 PM
Vista won't boot without CD tigerfootball05 Microsoft Windows and Software 1 05-09-2009 07:42 PM
Cd-rom boot problem.. Army11b Hardware Repairs and Troubleshooting 4 09-13-2008 09:29 AM
Ubuntu dual boot problem g2k556 Linux and Open Source 4 05-18-2008 10:32 PM
Vista Boot Problem Mike9182 Microsoft Windows and Software 3 05-19-2007 08:15 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.