Boot Loop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-02-2006, 09:22 PM   #1 (permalink)
True Techie
Join Date: Jan 2006
Posts: 105
Exclamation Boot Loop

I have got a
HP Brio
Pentium 3 667 processor
8 meg Graphics card
sound blaster
10 gig

and it wont boot windows. It passes the POST then when it tries to load XP it wont show the windows XP boot Screen then sticks for half a minute then restarts and does it again in to a loop.
i have tried safe mode, last known config and the rest of the options.
i have tried a different hard drive but the same thing.
i have also tried reformatting the WHOLE thing and it copies the XP files but when it restarts to install it it Does the exact same thing can someone please help me
Thank you,
schultzy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.