boot.ini - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2004, 05:47 AM   #1 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default boot.ini

I have xp home-D part,2000-C part
To make a long story short I had to use recovery console/bootcnf to get c: active again and somehow I got it twice, so how do I remove the extra 2000 boot?-thanks
__________________

derrmc is offline  
Old 08-03-2004, 07:09 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

hi !
go to start->run->msconfig->BOOT.INI. then you have this:
Code:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Windows 2000 Professional" /fastdetect
if you have the last line twice delete one.
cheers.
__________________

__________________
\"you cant hold a good techie down\"
petogaz is offline  
Old 08-03-2004, 02:25 PM   #3 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

Thanks petogas
I do not see a delete option
derrmc is offline  
Old 08-03-2004, 02:38 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

boot.ini is a little script file, derrmc. You just select the text and hit delete.

boot.ini is located on your installation drive (not in the system folder). (ex: C:\boot.ini) you can open it with notepad and make any changes you want, then save it. If you aren't totally sure what yer doing, make a backup!
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 08-03-2004, 03:16 PM   #5 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

Thanks ShoobieRat
notepad will not let me save-makesure path and filename are the same
derrmc is offline  
Old 08-03-2004, 03:50 PM   #6 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

Make sure when you save the file that the "Save as type" is all files and not .txt

Other than that, make sure that the file isn't read-only.
__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Old 08-03-2004, 03:51 PM   #7 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

Also, I like how polite you are! Maybe we can get you to give some classes to the other members of TF
__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Old 08-03-2004, 06:16 PM   #8 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 116
Default

open run type c:\boot.ini delete the last line if it is the same as said by petogaz . when you delete the same line go in file > save if it sais you cannot save this file or sumthing then open c drive then tools>folder options>view in view click on show all files and uncheck hide protected system file. you will be able to see the boot.ini file in the c drive right click on the file and take its properties uncheck read only and then apply to it . then save the file.
Vnet is offline  
Old 08-03-2004, 06:27 PM   #9 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

Well thank you bla!!
First of all I should explain that I'm not a tech, this is my hobby
I came here to learn
Now the boot.ini notepad will only let me save as and that will let me change the file type but I don't know where to save it at to override the original

Sorry I'm so stupid
derrmc is offline  
Old 08-03-2004, 06:33 PM   #10 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 807
Default

Quote:
Originally posted by derrmc
Sorry I'm so stupid
It is not that you are so stupid it is that sometimes, the poster will leave out a pertinent piece of advice/ information necessary to carry out the task. In this case, looks like we forgot to tell you to change the file attribute.

If you're running XP, go to Run, Search and type in "boot.ini" w/ out the quotes. When windows returns the search result look in the right pane and Right Clikc on the file. Choose Properties. Uncheck the box that says "Read Only", Click OK. Now Right click again on that file, and click on "Open With...". Choose Notepad in the list of choices. Edit the file as directed above. Click on File > Save. Then exit Notepad. Go back to the search results, and R-click on the boot.ini file again. Click on Properties. This time recheck the box that says "Read Only".
__________________

Lone Wolf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.