blue screen shutdown - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2006, 09:02 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Default blue screen shutdown

Every once in a while when i am online, i get a blue screen error that says :
"Problem detected
CRQL_not_less_or_equal

blah blah

STOP: 0x0000000A(0x01C6B81D, 0x00000002, 0x00000001, 0x805140E4)
beginning dump of physical memory"

Does this mean a problem with ram? If so what can i do to check???
thanks.
__________________

mdoggy40 is offline  
Old 08-04-2006, 09:30 PM   #2 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 166
Default

Name Stealer. =(!
__________________

__________________
<a href=http://profile.xfire.com/mdogg1108><img src=http://miniprofile.xfire.com/bg/bg/type/2/mdogg1108.png width=450 height=34></a>
mdogg1108 is offline  
Old 08-05-2006, 01:14 AM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

ok you need to write down the error code and if the error code is the same every time you get the blue screen it usally always means that you have bad RAM. if they are different though you may want to start looking for other things that could be wrong like checking the powersupply oftentimes if the powersupply is bad it will generate these phantom errors.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-05-2006, 07:48 PM   #4 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 166
Default

I used to get that when i had a horrible computer..its your bad computer. dont know exactly what the problem is but i know its because of a bad/slow comp.
__________________
<a href=http://profile.xfire.com/mdogg1108><img src=http://miniprofile.xfire.com/bg/bg/type/2/mdogg1108.png width=450 height=34></a>
mdogg1108 is offline  
Old 08-05-2006, 07:59 PM   #5 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

Quote:
Originally posted by mdogg1108
I used to get that when i had a horrible computer..its your bad computer. dont know exactly what the problem is but i know its because of a bad/slow comp.
thats not tech help if you dont know how to solve the problem dont post to the forum.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 04:20 AM   #6 (permalink)
True Techie
 
little_emmynem's Avatar
 
Join Date: Jun 2005
Location: India BOMBAY
Posts: 155
Send a message via Yahoo to little_emmynem
Default

try changing your RAM. be sure that there's no additional Hardware install. If you have installed hardware, try disconnecting or unplugging the software and see if the computer gets running OK
__________________
Intel Core 2 Duo E4400 @ 2.00 GHZ
ASUS P5LD2 -VM Motherboard
SEAGATE FreeAgent Pro 500GB External HDD
SEAGATE Barracuda 160 GB SATA 7200 RPM
NVIDIA GeForce 8 Series - 8500GT 256MB
ASUS lightscribe Dual-layer DVD burner
SAMSUNG DVD/CD-RW Combo Drive
SAMSUNG 17" LCD/TFT Monitor
SAMSUNG ml-1610 Monochrome Printer
SONY MD RECIEVER
iBall iTower Cabinet with 400W ATX SMPS
TRANSEND 2x1 GB DDR2 667 MHZ RAM
little_emmynem is offline  
Old 08-06-2006, 09:01 AM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Default

thanks for suggestions.
As for mdogg's post, it was very technical, dont think i understood it.
mdoggy40 is offline  
Old 08-06-2006, 03:55 PM   #8 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

if the error codes are the same each time most likley that points to ram so try switching out sticks to see if that helps or run memtest86 to diagnose the ram

http://www.memtest86.com/
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.