blue screen error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2005, 04:00 PM   #1 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default blue screen error

at any point in the day, every few days or so, i receive this blue screen error message...help anybody?

thanks much
__________________

dot is offline  
Old 02-05-2005, 04:29 PM   #2 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 725
Default

I am no expert and can by no means solve your problem, but as a starting point I beleive IRQL has somethign to do with hardware adresses. Search google or MSDN (microsoft developer's library) to find out more about that, and how to fix it. At least you get an error message. My screen once went blue without any error at all!
__________________

__________________
AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Old 02-05-2005, 05:32 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You using XP?
__________________
Osiris is offline  
Old 02-05-2005, 06:56 PM   #4 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default

yes, xp, sp2
dot is offline  
Old 02-05-2005, 06:57 PM   #5 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default

specs:

asus a7n8x delux
albatron 6600 gt
amd xp 3200+
corsair (xms)
dot is offline  
Old 02-05-2005, 07:40 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Did you recently install any software/hardware?
__________________
Osiris is offline  
Old 02-05-2005, 08:22 PM   #7 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default

ive been getting it for a while, however i did notice it after installing a nvidia card, and its drivers.
dot is offline  
Old 02-05-2005, 09:19 PM   #8 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,304
Send a message via AIM to NewCents05
Default

yea i think i get that same screen sometimes when i plug stuff into the usb port but it flashes for me and doesnt stay up long enough to read a word of it and restarts on its own
i find it kinda annoying
NewCents05 is offline  
Old 02-05-2005, 09:30 PM   #9 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 725
Default

Have you looked for new drivers for the video card? If not, do so and see f your probem departs. If it doesn't, then try running of your mobo's integrated video for a while and see if that fixes it. At least you will know if it's your video card. If you dont have an integrated card, then uninstall the drivers and run off Window's plug 'n play ones for a while.
__________________
AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Old 02-05-2005, 09:32 PM   #10 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 778
Default

that hapend to me too.... when i tried to start a specific game a long time ago... and it wud jus do a phyical memory dump.. buth the error code was different...
__________________

__________________
Intel Core 2 Duo E6400 @ 2.13GHz
Asus P5B-Deluxe WiFi Motherboard
OCZ PLATINUM REV2 2GB (1GB*2) DDR2-800Mhz RAM
Seagate 320GB 7200.10 SATA2 HDD
eVGA 7600GT 256MB PCI-E Video Card
LITE-ON DVDRW w/ LightScribe
Lite-ON DVD-ROM Drive
Cooler Master Centurion 5 Case
FSP Group Fortron Blue Storm 500W PSU
Logitech MX 3000 Cordless Desktop
Logitech X-530 5.1 Speaker System
Acer AL2223W
Windows Vista Ultimate
Ankush09 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.