blue screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2005, 11:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 29
Default blue screen

everytime when i use my computer for a short while it always prompt me a blue screen written
A problem has been detected and windows has been shut down to prevent damage to your computer.If this is the 1st time you've seen this stop error screen,restart your computer.If this screen appears again,follow this steps:Check to be sure you have adequate disk space.If a driver is identified in the stop message,disable the driver or check with the manufacture for driver updates.Try changing video adapters.Check with your hardware vendor for any Bios updates.Disable Bios memory optionssuch as caching or shadowing.If you need to use safe mode to remove or disable componets,restart your computer.Press f8 to select advanced strtup options and then select safe mode.
Technical information:
***Stop:0x0000008e (0xc0000005,0xf7d8de75.0xb5b99dfc,0x00000000)
***emu10k1m.sys-address f7d8def5 base at f7d7d000,datestamp 3b6b5fb2
Beginning dump of physical memory physical memory dump complete.contact your system administrator or technical support group for further assistance.

I have go to the safe mode to unistall all the drivers and reinstall back but it keep prompt the above messages.i have done the virus scan as well and spyware still it din solve my problems.

please can any kind soul help me with this problem.

Thanks
__________________

cwheng is offline  
Old 11-18-2005, 01:07 AM   #2 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

What are your system specs? What chipset are you running? Download Memtest86 and run it to test your memory modules.
__________________

beedubaya is offline  
Old 11-18-2005, 10:12 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

That sys file belongs to Creative SB Live
__________________
Osiris is offline  
Old 11-18-2005, 10:12 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Emu10k1f.sys ------that file


What driver did you uninstall?
__________________
Osiris is offline  
Old 11-19-2005, 12:16 AM   #5 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

I would uninstall the Sound card drivers then reinstall them.
Ste is offline  
Old 11-19-2005, 09:01 AM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 29
Default

Thanks all brother. The problems still cannot solve ,i reload the windows and now ok.
__________________

cwheng is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.