Blue Screen - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-05-2005, 03:21 AM   #11 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 229
Send a message via Yahoo to psman
Default

A HD failure can cause this too
__________________

__________________
You... Went Beyond
You lost it all.
Why did you go there
psman is offline  
Old 05-05-2005, 04:54 PM   #12 (permalink)
True Techie
 
Join Date: May 2004
Location: Portsmouth, UK
Posts: 153
Default

I had the same problem as you mate. I had a power cut, then the screen just went blue. I stuck in an old video card and everything was fine......turns out my video card had gone kaput! Try running it in safe mode and see if it loads your graphics card drivers ok...
__________________

__________________
AMD Phenom 9550 Quad-Core
6GB OCZ Platinum PC2-6400
Asus M2N32-SLI PREMIUM
Nvidia 9800GTX+
Nvidia 9800GTX+
duncan9562 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.