Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Blinking Cursor....................... (http://www.techist.com/forums/f9/blinking-cursor-37591/)

-=DFOX=- 01-24-2005 01:48 PM

Blinking Cursor.......................
 
I just finished my new pc, everthing seems to work good, but I have a slow boot up, meaning from the time I hit the power button, till the time I see my desktop is about 1:40.

The big hangup seems to be after I see my ASUS logo, then it goes to a black screen with a blinking cursor in the top left corner, that goes on for a good 35 seconds.

Why is it dragging out so long? Or is this a normal load time. I have already disabled RAID and promise , since I dont use that stuff. Here are my specs

ASUS A8V
AMD 3200+Winchester
1 GB of ram
Nvidea 6600GT

Running XP home.

Any Ideas?

ShoobieRat 01-24-2005 02:09 PM

Check your BIOS. You may have it set to do a memory test. If so, you could be there a while for each boot.

TheMajor 01-24-2005 02:47 PM

Disable unused IDE channels in your BIOS.

-=DFOX=- 01-24-2005 03:25 PM

Ill try both of those, thanks guys.

DJ-CHRIS 01-24-2005 03:35 PM

It's trying to boot off of something that isnt their

-=DFOX=- 01-24-2005 03:37 PM

Well, I have it set to boot from HD, what else could it want?

killians45 01-24-2005 06:11 PM

change to quick boot in the bios.

-=DFOX=- 01-24-2005 09:16 PM

I dont see anyplace to disable memory test. Also only the IDE's I need are enabled. Quick boot is enabled.

-=DFOX=- 01-24-2005 09:47 PM

In my setup screeen, there is a spot called

ADDon ROM display [FORCE BIOS]

or I can select keep current

whats this?

TheMajor 01-24-2005 10:13 PM

Make sure "Quick Power On Self Test" is enabled also.


All times are GMT -5. The time now is 05:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.