Blinker gone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-13-2008, 05:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 4
Default Blinker gone

had to do a zero fill wipe of my dell e1505 hard drive. after reinstalling everything, my power indicator light doesn't light up anymore, whether a/c is in or not.

I've done all windows updates, updated bios and all other drivers, still nothing. i have a feeling it might have to do with wiping the 47mb dell utility drive off the computer. any ideas?
__________________

Coldblackice is offline  
Old 03-13-2008, 07:18 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Blinker gone

Go to the Dell website and download the utility again if you wish.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.