blank start up screen but with background - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2005, 11:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 9
Default blank start up screen but with background

Hello,
First time post here. Recently my computer ( Dell Inspiron 8600, Windows XP SP2, 512RAM, 80G HD )has started acting funny. When I turn it on the Windows blue screen act normal as it loads but then my background picture appears but no icons or even taskbar. I can move the cursor around but rightclicking doesnt open up any options. So I manually turn the power off and then back on after a couple of times the icons will finally appear and everything will work normal. Anyhelp is greatly appreciated. Thanks a lot. I've learned a lot just from browsing these forums.
__________________

bootlegend is offline  
Old 07-03-2005, 11:43 PM   #2 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default

Can you startup into safe mode?
__________________

__________________



Debian Support Forums!
macdude425 is offline  
Old 07-04-2005, 12:54 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

When you finally get to see your icons and sucg, go to start, run, type msconfig and then go to startup and disable everything except AV and FW and reboot and see if that makes your system load faster.
__________________
Osiris is offline  
Old 07-04-2005, 11:11 AM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 13
Default

i have the same problem too but instead of restarting a couple time i just restore it to the recent day...oh and Warez Monster when i go to the start up on msconfig i see no AV and FW.
theboy is offline  
Old 07-04-2005, 12:43 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

its means antivirus and firewall
__________________
Osiris is offline  
Old 07-05-2005, 09:55 AM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 9
Default

thanks for help but it still isn't right.....a window comes up and says that configs have changed .....should i use selective boot, normal boot, diagnostic boot,.....and i disabled all startup items except those with mcafee in the file name.....maybe i'm not doing something correctly...any more advice? THANKS!
bootlegend is offline  
Old 07-05-2005, 09:57 AM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

When you unselect the items, it will automatically go to selective startup.
__________________
Osiris is offline  
Old 07-05-2005, 10:14 AM   #8 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 9
Default

should i leave it in selective startup? the icons still dont show up for a good while.........
bootlegend is offline  
Old 07-05-2005, 10:28 AM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

yes...
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.