Blah, computer problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-04-2005, 06:22 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 18
Default Blah, computer problem

On our school computer this is what we're recieving when we boot up:
MS dos...
Aspi 8 Dos.sys installation failed
Error: Adaptec Aspi Device
Driver not available
CD-rom Driver not loaded:
No valid adaptec host adapter

ProdigyMytch is offline  
Old 01-04-2005, 06:36 PM   #2 (permalink)
True Techie
Join Date: Dec 2004
Posts: 183

Load the cdrom drivers from a windows 98 bootdisk ..

~ Fawks

Red Fox is offline  
Old 01-05-2005, 12:16 PM   #3 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 18

Which drivers do I get there?
ProdigyMytch is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.