BIOS updating - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2006, 12:15 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2002
Posts: 361
Default BIOS updating

A cautionary tale!

Had all sorts of problems trying to update my BIOS. Here is the story.

1. I installed the updater from the Asus A8N-SLI deluxe motherboard CD that came with the motherboard

2. When run. there was an immedate requirement to update to the updater

3. I duly updated to 7.04.01

4. I tried to update from one or other of their sites but each time I got: "Sorry!, there's no proper BIOS image on the server"

5. So I tried to update from a file in which I had downloaded and unzipped version 1016.001

6. Got a message: "Asus Window base BIOS Flash program has encountered a problem and needs to close"

7. A message was sent to Microsoft and a form completed and sent to them

8. They replied that the updater might not work with my setup and please try 6.10.02

9 I downloaded, unzipped and installed 6.10.02

10 . I ran it sucessfully, but immediately it notified to update the updater before accessing their servers.

11. So, as I had the unzipped 1016.001 file, I inserted it into 6.10.02

12. It worked and I have updated the BIOS from 1012 to 1006.001 beta sucessfully.

13. Asus have now said that 7.04.01 only works on "newer"
motherboards than my A8N-SLI deluxe - ha, ha!

OS: XPpro/SP2
__________________

D.Arbib is offline  
Old 02-17-2006, 07:52 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

ok, now what?
__________________

__________________
Osiris is offline  
Old 02-20-2006, 12:13 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 5
Default Re: BIOS updating

Quote:
Originally posted by D.Arbib
A cautionary tale!

Had all sorts of problems trying to update my BIOS. Here is the story.

1. I installed the updater from the Asus A8N-SLI deluxe motherboard CD that came with the motherboard

2. When run. there was an immedate requirement to update to the updater

3. I duly updated to 7.04.01

4. I tried to update from one or other of their sites but each time I got: "Sorry!, there's no proper BIOS image on the server"

5. So I tried to update from a file in which I had downloaded and unzipped version 1016.001

6. Got a message: "Asus Window base BIOS Flash program has encountered a problem and needs to close"

7. A message was sent to Microsoft and a form completed and sent to them

8. They replied that the updater might not work with my setup and please try 6.10.02

9 I downloaded, unzipped and installed 6.10.02

10 . I ran it sucessfully, but immediately it notified to update the updater before accessing their servers.

11. So, as I had the unzipped 1016.001 file, I inserted it into 6.10.02

12. It worked and I have updated the BIOS from 1012 to 1006.001 beta sucessfully.

13. Asus have now said that 7.04.01 only works on "newer"
motherboards than my A8N-SLI deluxe - ha, ha!

OS: XPpro/SP2
Its a good job I never got around to updating my A8N-SLI Deluxe

Do please update us when you get it done with links of where you downloaded what,

Thanks
Sarah_J is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.