Bios problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2004, 01:08 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 296
Question Bios problem

I need some help accessing my bios. I built my computer myself and i have accessed the bios before. I just cant remeber which button to press or something. I just tried it and nothing comes up. I have award bios. I tried esc, backspace, enter, shift, ctrl. nothing works. I'm going to keep trying and let you know if anything happens.
__________________

xteam02001 is offline  
Old 10-15-2004, 01:27 PM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

try "f1" or "f2"
__________________

Inaris is offline  
Old 10-15-2004, 01:29 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

try "Del"
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-15-2004, 02:23 PM   #4 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 62
Default

U need to hit the DELETE key like Major just told u thats right
Plz dont ask me where Del would be on the keyboard
__________________
Its Better To Be Pissed Off Than To Be Pissed On......
Kevz is offline  
Old 10-15-2004, 05:11 PM   #5 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 296
Default

thanks for the help. I got it to work. I remember trying "delete" before i posted this thread when i was experimenting and it didnt work. funny
__________________

AMD Athlon 64 3200+ \"Venice\"
ASRock 939Dual-SATA2
2GB OCZ Platinum DDR400
eVGA 256mb 6800GT
ANTEC 430watt TruePower 2.0
WD 160GB 8MB cache HDD
NEC 16x Dual Layer DVD+/-RW
xteam02001 is offline  
Old 10-15-2004, 06:06 PM   #6 (permalink)
Banned
 
Join Date: Oct 2004
Posts: 422
Default

you didn't hit it quick enough, the first time
__________________

vance43211 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.