Big problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-29-2006, 09:07 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Default Big problems

Ok, I just reformatted my hard drive, and my PC is about 3 years old, so this is SP1 with a lot of updates needed, I'm trying to use some programs but for some reason it doesn't let me, I can't use internet explorer, it is extremely slow, I'm running on a DSL connection, I can browse on firefox, also I can't connect onto programs like XFire and AIM.
__________________

Bullet-X2 is offline  
Old 06-29-2006, 09:12 PM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Default

Well nvm I can get on AIM, but I still can't function internet explorer properly? Anyone know where I can reinstalll it ?
__________________

Bullet-X2 is offline  
Old 06-29-2006, 10:36 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 41
Default

if you look in the registry for the IE location there is a string vaule of 1 there for it. Change it to "0" and restart you're computer windows will think it's deleted and try to reinstall it.....you might need to XP CD i don't remember but i don't think that you do...
NightShade01 is offline  
Old 06-30-2006, 08:02 AM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Default

For some reason its now magically working. Computers are so weird sometimes.
Bullet-X2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.