Basic optical mouse jumping in XP - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2004, 06:29 PM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 30
Default

Quote:
Originally posted by preet2u
Have u installed any drivers for the mouse .. if so ..uninstall them n' let the mouse run onthe default Xp drivers

Also ... did u change the surface on which u were using the mouse .. "coz optical mouses have a problem sometimes with sufraces with repeatitive patterns or glass/reflective surfaces
nah i havent installed any drivers for the mouse... xp found the mouse itself. and i didnt change the surface, i've always been using a mousepad...

and thanks for the compliments guys
__________________

Cobra is offline  
Old 03-02-2004, 02:20 AM   #12 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 30
Default

bumptizzle, problem still persists...
__________________

Cobra is offline  
Old 03-02-2004, 11:37 AM   #13 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

so does the bike,,

__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 03-04-2004, 11:35 PM   #14 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 30
Default

Quote:
Originally posted by CrashAbbott
so does the bike,,

and so is the problem
__________________

Cobra is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.