Basic optical mouse jumping in XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2004, 12:38 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 30
Question Basic optical mouse jumping in XP

yeah, so once in awhile my microsoft basic optical mouse jumps around... its annoying, especially in games, as it can happen anytime.. whats the problem? i searched on microsofts website and only found articles on that problem related to the intellimouse, but i have just the basic optical one.

edit: also just incase anyones wondering, this happens when i dont even touch the mouse... happens by itself.
__________________

Cobra is offline  
Old 02-26-2004, 02:05 AM   #2 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

I had the same issue, pop it in a different USB socket. Did the trick for me
__________________

ADZ is offline  
Old 02-26-2004, 01:19 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 30
Default

Quote:
Originally posted by ADZ
I had the same issue, pop it in a different USB socket. Did the trick for me
i only have 2 usb sockets in the back... what if either one dont work? it must be software related, cuz it didnt do this the first week or so i got the computer.
Cobra is offline  
Old 02-26-2004, 01:40 PM   #4 (permalink)
Roo
Banned
 
Join Date: Feb 2004
Posts: 339
Send a message via AIM to Roo Send a message via Yahoo to Roo
Default

Nice bike
Roo is offline  
Old 02-26-2004, 01:48 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

Have u installed any drivers for the mouse .. if so ..uninstall them n' let the mouse run onthe default Xp drivers

Also ... did u change the surface on which u were using the mouse .. "coz optical mouses have a problem sometimes with sufraces with repeatitive patterns or glass/reflective surfaces
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 02-26-2004, 04:09 PM   #6 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Nice Bike
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 02-26-2004, 04:26 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 29
Default

Try adjusting the speed of your mouse. I know mine used to do that, but I slowed down the speed a notch and it did the trick.

Nice bike
hm629 is offline  
Old 02-26-2004, 05:50 PM   #8 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

I think I am missing the bike thing? ... :/
ADZ is offline  
Old 02-26-2004, 05:51 PM   #9 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 60
Default

My intellimouse did the same thing, i reinstalled drivers, switched usb ports... screwed with the movement and accelleration controls, dusted it, tried non reflective mousing surfaces...

Then i just bought a cordless Logitech MX Duo... mouse/keyboard combo an never had a problem since
__________________
Seattle Computer and Laptop Repair
http://www.datazingtech.com
Datazing is offline  
Old 02-26-2004, 06:20 PM   #10 (permalink)
Banned
 
Join Date: Jan 2004
Posts: 509
Send a message via AIM to yashar
Default

nice bike
__________________

yashar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.